mobile app error: You do not have permission to access this resource

Jeff159
Level 2
Louisville, KY

mobile app error: You do not have permission to access this resource

When I attempt a search in the mobile app exactly like I have done numerous times in recent days, I get the error "You do not have permission to access this resource." I can change the dates and the search works fine. I have logged in properly and can switch between host and traveler options. This search is in the traveler mode. The app just updated an hour or so ago to the latest version.

 

Any idea what's going on?

73 Replies 73
Enri1804
Level 10
San Diego, CA

I’m having this issue now too. Just me logged in. There are No cohosts on my account. It happened after a guest booked a special offer. I received the reservation confirmation but when I clicked on it I cannot see the guests info and I get “you do not have permission to access this resource” 

Ibukunoluwa2
Level 1
Abuja, Nigeria

This just happened to me some minutes ago. I updated my mobile app and its solved.

Alex6810
Level 2
Tel Aviv, Israel

Happened to me now, but only on listings that I saved or liked. Adding government ID didn’t solve the issue.

Jane2892
Level 1
Arlington, VA

dealing with this now myself and completely flummoxed 

Alex6810
Level 2
Tel Aviv, Israel

Restarting my phone (iPhone7) solved the issue. Maybe it’s in combination with adding Government ID... 

Care-BnB0
Level 1
Jacksonville, FL

Happened to me now! It sucks!

Kelly1187
Level 1
Indianapolis, IN

Yep. Just happened to me. Then it showed my dates were gone, gave me another error that I had reserved the property already. I've seen no communication or indication that I have the dates or not. This is a really terrible app experience for a first time booking....

Ann24672
Level 1
Wellesley, MA

Same problem and error on iPhone X and iPad Air (2?). It’s 2020!

 

Just went to try on MacBook, didn’t work there either. COULD BE related to newer ID requirements (earlier in day had to add both sides of drivers license, etc.),

so perhaps it takes overnight (like a silly “batch” cycle?). Will respond when I find out.

Ann24672
Level 1
Wellesley, MA

OK, now we’re in in all avenues. Had to confirm picture (selfie) against provides photo ID. So problem is really Airbnb, not app per se. Website and app are completely unclear about steps needed for what. Just some temporary banner that if you don’t click on you’d never know. Our profile even said “verified” while I was having this problem!’

Tarek48
Level 1
Dubai, AE

I am having the same problem as a host even on my desktop using Google Chrome. It says "

Something went wrong
You do not have permission to access this resource.
This is when I was trying to pre-approve a reservation.
I have sent a message to Airbnb thru the extranet but received no reply as of yet.
 
Raian11
Level 1
D.C., DC

Same issue here will have to start hosting outside airbnb if this is not resolved promptly.

Juanita29
Level 2
Savannah, GA

I am having the same problem and can’t see guest messages. Started 2 days ago. Jan 6,2020 . Any updates on how to fix?   Airbnb has been called but no fixes yet. 

Nikita7
Level 2
Somerville, MA

Mindblowing...  My cohost is having this issue now as well...

Did your cohost find a solution?  If they did, would appreciate knowing the solution to resolve the issue!

 

Jussi3
Level 2
TKU, FI

Airbnb sucks. They are well aware of this problem and, having all the resources they possess, they are not able to fix it. It almost does hosting impossible at the moment 

Jennifer2293
Level 1
Artesia, CA

I’m having the same issues. Who can I contact ? my trip is this week on Monday  but no way in contacting my host. Please help. I’ve updated, rebooted and delete app but nothing seems to work. 

 

“You do not have permission to access this resource” 

Sayed4
Level 1
Hawaii, United States

My co host and I are having the same problem. We are co-hosts on a property. All of a sudden my co host started receiving this error message. Now both of our apps are receiving the error. We are using ios and android. Only solution is to login voa primary host's credentials or use the desktop version. 

We spoke with Airbnb but no satisfactory reply from them. It appears to me that Airbnb has no idea about this issue. And i dont think they are following these threads either. This doesnt look good on Airbnb.

Lynda261
Level 1
Docklands, Australia

I'm having the same issue today and yesterday.

I am a co-host of 2 properties.  I can view details and messages from most guest via my IOS app but for the 2 guests that are checking in and checking out today I am getting "Error You do not have permission to access this resource."

This is such a terrible user experience for both host and guest. I've had new guests waiting outside the building for 30 minutes because I didn't get their messages.  My cleaning was delayed by an hour because I didn't know the old guest had left already.

The primary host can see all the messages.

Dee233
Level 1
New York, NY

I used the desktop version and was able to access the feature. Seems like an app issue.

I am having the same issue with leaving a review via the app. I am getting the “you do not have permission to access this resource” message. The lack of app functionality was a serious issue for us when we were on a trip in a rural area without access to wifi/ laptop. The confirmation e-mails from Airbnb which we could access on our phones did not include the home address - it’s too much to explain it all but suffice it to say that we were lucky to have had a 3rd friend with us who had a separate confirmation e-mail/ invitation that arbitrarily included the host address. We were driving rural roads with few lights late at night and with no access to the app info. Now, I am home and attempting to get a review up for our wonderful host...the app is only functional for searching and booking. This thread is too old and too long....GET YOUR APP TOGETHER AIRBNB

Explore Resource Center articles

Making your home ready for guests
Tips from Airbnb plus hosts: How to add thoughtful touches
Supporting guests during their stay